[Date Prev][Date Next][Thread Prev][Thread Next][Date Index][Thread Index]

Re: (ET) Overheating Problem

Well, I seem to have narrowed the overheating problem to the one battery wire. There was a bad connection at the wire lug. I replaced the wire, which runs from the second battery in front to the power disconnect switch.  NOW the drive motor won't run!!  I switched off the Power Disconnect switch when I changed the wire. Is it possible the switch is faulty? When I try to put it in reverse or forward, the relays switch but nothing happens. 

On Nov 2, 2008, at 11:12 AM, RJ Kanary wrote:

For those of you that are playing at home......................

Klixon® is no longer under the TI umbrella.They've been spun off. so, after tracking that down, I found this.


     So if you feel compelled to set up your own testing station, those are the specs.You can track down the traction motor external Klixon® by following the appropriate links. A bit more digging should yield the specs for the Klixon® found in the field of the traction motor.

Enjoy. :)


RJ Kanary wrote:
       It is the over current / over temp protective device. Brought to 
you  by the nice folks at Texas Instruments some time before WW 
II.Testing would require knowing the rating, and the amount of time 
required for it to open at 100% of rating, 125% of rating, etc., plus a 
derate for temperature.{Opens sooner the hotter it is.}

       Not having any of that data in front of me, I look at the model 
number of the Klixon®. In that number is usually the rating. Taking my 
trusty Cornell / Dubilier Battery Eliminator,[Capable of 25 VDC @30A 
max.] I select a current output to approximate the rating on the 
Klixon®. Then connect the leads, stand back..........turn the power on 
and watch ! If the Klixon opens within a second or two at room 
temperature, I declare it good and return it to service.

       Any time I've seen a mower motor with the armature melted down, 
the Klixon has failed this test. Bear in mind, I'm not an EE, nor do I 
portray one on Television..........................


soltrak wrote:
What exactly is the Klixon on the mower motor and how would you go 
about checking it?

On Nov 1, 2008, at 1:31 AM, RJ Kanary wrote:

     Excessive current draw will cause overheating.A few moments with 
an inductive ammeter would steer you in the correct direction. Poor 
connections = high resistance = lotsa heat. That's another avenue 
that needs to be explored.Another road to take is this............do 
any of the Klixons® on the mower motors ever open?

         The motor that takes the most abuse is usually the center 
one. On the front mount mowers especially since the deck gets bent 
and the front part of the blade's path is closer to the ground.If 
THAT Klixon® fails closed, under those conditions wiring and 
terminals will pay the price.


soltrak wrote:

      When mowing one of the front battery wires on my E12s gets so  
hot at the terminal that it melted the thin plastic safety cover 
that  was touching it. I noticed several other battery tops getting 
warm  also, but this one wire gets hotter than the others. What 
could be  the cause?



Elec-trak mailing list
Elec-trak cosmos phy tufts edu

Elec-trak mailing list
Elec-trak cosmos phy tufts edu